Node.js 12.2.0 (64-bit) 軟體資訊介紹&下載

Advanced Installer,軟體教學,軟體下載,電腦問題,電腦教學
Advanced Installer 是一個 Windows Installer 創作工具,它使開發人員和系統管理員能夠輕鬆構建可靠的 MSI 軟件包,以滿足最新的 Microsoft Windows 徽標認證要求並遵循建議的 Windows Installer 最佳做法。 Advanced Installer 是在非常靈活的許可模式下發布的。核心應用程序是 100%免費使用的商業和非商業目的。我們還提供各種商業許可證下的可選功能和附件.

Advanced Installer 特點:

節省培訓成本
用戶友好,完全由 GUI 驅動,無需學習腳本,無需編輯數據庫,無需編寫 XML

保存上市時間
使用嚮導開發,導入現有 IDE 項目,集成到自動構建工具和源代碼管理系統中.

節省開發成本
只需點擊幾下鼠標即可使用功能強大的功能。可為您的安裝程序配置多種功能.

減少支持成本
由於安裝不當導致的事件數量減少。享受可靠的安裝程序,精心製作,注重細節.

保存附加工具購買
包括更新程序,啟動程序,引導程序,試用軟件,序列驗證,對話框編輯器,附加語言和無數其他程序.

增強客戶滿意度
基於標準 Windows Installer 技術的嚴重安裝程序提供回滾, autoupdates,等 61225896
保存諮詢
Advanced Installer 的狂熱支持團隊隨時準備幫助你任何安裝問題,你可能有。

保存遷移工具
利用現有投資。重新包裝舊的安裝程序,導入 MSI,WiX 項目。使用開放格式,避免專有陷阱.

注意:這是一個統一的軟件包,包含完整的 Advanced Installer 應用程序,其中包括免費軟件,專業版,用於 Java,企業和架構師功能。免費軟件功能可以隨時通過創建一個“簡單”類型的項目來訪問.

Advanced Installer Screenshot 1
Advanced Installer Screenshot 2
Advanced Installer Screenshot 3
Advanced Installer Screenshot 4
Advanced Installer Screenshot 5

Node.js 12.2.0 (64-bit)

node-v12.2.0-x64.msi

16.92 MB

Windows Vista / Windows 7 / Windows 8 / Windows 10

免費軟體

Caphyon Ltd

http://www.advancedinstaller.com/

2019-05-09

What's new in this version:

Changes:

Deps:
- Updated llhttp to 1.1.3. This fixes a bug that made Node.js' HTTP parser refuse any request URL that contained the "|" (vertical bar) character (Fedor Indutny) #27595.

Tls:
- Added an enableTrace() method to TLSSocket and an enableTrace option to tls.createServer(). When enabled, TSL packet trace information is written to stderr. This can be used to debug TLS connection problems (cjihrig)

Cli:
- Added a --trace-tls command-line flag that enables tracing of TLS connections without the need to modify existing application code (cjihrig)
- Added a --cpu-prof-interval command-line flag. It can be used to specify the sampling interval for the CPU profiles generated by --cpu-prof (Joyee Cheung)

Module:
- Added the createRequire() method. It allows to create a require function from a file URL object, a file URL string or an absolute path string. The existing createRequireFromPath() method is now deprecated (Myles Borins)
- Throw on require('./path.mjs'). This is technically a breaking change that should have landed with Node.js 12.0.0. It is necessary to have this to keep the possibility for a future minor version to load ES Modules with the require function (Myles Borins)

Repl:
- The REPL now supports multi-line statements using BigInt literals as well as public and private class fields and methods (Ruben Bridgewater)
- The REPL now supports tab autocompletion of file paths with fs methods (Anto Aravinth)

Meta:
- Added Christian Clauss to collaborators

Advanced Installer 相關參考資料